Sign in to follow this  
Followers 0
CChalmers

Manage Topic Poll

5 posts in this topic

Does anyone know how to set up a Topic Poll on the site? When I start a new topic and try click on Manage Topic Poll - nothing happens... Could it be a "user error"?

Share this post


Link to post
Share on other sites

That function used to work without much trouble so it may have been disabled. You will have to contact Hendie to get more info.

This is the only 'help' that I can find about setting up polls.

http://www.sausa.org/index.php?app=core&module=help&do=01&HID=24&hl=polls

Share this post


Link to post
Share on other sites

Thanks Treverly, will get hold of Hendie!

Share this post


Link to post
Share on other sites

In addition to what Treverly wrote, Jannieman also assists when we get stuck. I guess he has not seeing the post yet.

Share this post


Link to post
Share on other sites

Thanks,

Janneman did see my post and I believe has tried to contact Hendie, as have I. It's been crazy on my side, hubby away for Nationals, moving house and me writing exams so I haven't followed up - but will do in a week or so once the dust has settled!~

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0